cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nick9one1
Helper I
Helper I

bug not allowing me to edit app


I created a new powerapp, saved then left the session open. On coming back the session had timed out so I clicked 'resume this session'. Something went wrong and the app wouldn't allow me to edit it. I also tried to edit from the app library, and the same thing happens. 

I can open the app fine in 'run' mode, just not edit. 

So I created a new app. Saved it a bunch of times. the same thing has happened.

 

When I try to edit it first takes me to this 

Untitled.png

when I click the back arrow I get this

Capture1.PNG

I have tried restoring previous versions, and exporting and re-importing as a new app, closing all browsers, restarting, deleting cache, and sharing with another user on a different computer -All exactly the same.

 

Really frustrating as I've spent nearly 2 days building the same app twice, for both to stop working.

4 REPLIES 4
timl
Super User
Super User

Hi @nick9one1 

That's strange and it isn't expected behaviour.

This is possibly a long shot, but I'd try rolling back your authoring version to an earlier version through the Account menu. Maybe you'll have more success opening your app with an earlier version.

 

timl_0-1613866787751.png

 

WarrenBelz
Super User
Super User

Never mind @timl has responded

nick9one1
Helper I
Helper I

Thanks for the suggestions. I tried to change the authoring version, applied it but now I only see the one version?

nick9one1_0-1613917899307.png

not sure whats happened there. 

I've exported the app here. Maybe someone else can try it?
https://1drv.ms/u/s!AgN3RlWvEHCokYJTi7EX8qOnX8u-dw?e=ssDqOD

timl
Super User
Super User

Hi @nick9one1 

I've tried opening the app but unfortunately, I get the same issue as you do with it not opening.

It's strange because I can't see anything unusual about this app. It seems to be a straightforward app that connects to an-prem SQL Server, with PowerBI integration and a single component.

I think that there may be something corrupt in this app. I would suggest that you raise a support ticket through the link beneath. This might be the easiest way to resolve this problem.

https://powerapps.microsoft.com/en-us/support/  

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,018)