cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
michowl
Microsoft
Microsoft

dynamic content not showing up within loop.

I have a flow that pulls rows from a table on an interval. Then I loop through the rows and I want to copy the columns from one table to another. The dynamic content shows "value" for the loop parameter, but comes up empty for each of the column fields.

 

Also, the "Learn More" link in the dynamic content info pane is broken: https://aka.ms/logicapps-dynamiccontent forwards to the microsoft.com homepage. 

 

 

 

empty dynamic content.JPG

 

1 ACCEPTED SOLUTION

Accepted Solutions

Just checked and this has been fixed.

View solution in original post

4 REPLIES 4
v-monli-msft
Community Support
Community Support

Hi michowl,

 

Just created exactly the same flow as yours, I got the same result. I’m afraid that so far you cannot achieve this using flow.

 

Regards,

Mona Li

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

This had been working fine before the Flow update that added the "dynamic content" selector UI tool.

Just checked and this has been fixed.

View solution in original post

Hi,

 

I have this same problem. Any ideas what can I do to fix it?

 

Regards

Sebastian

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,055)