cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

dynamic content not showing up within loop.

I have a flow that pulls rows from a table on an interval. Then I loop through the rows and I want to copy the columns from one table to another. The dynamic content shows "value" for the loop parameter, but comes up empty for each of the column fields.

 

Also, the "Learn More" link in the dynamic content info pane is broken: https://aka.ms/logicapps-dynamiccontent forwards to the microsoft.com homepage. 

 

 

 

empty dynamic content.JPG

 

1 ACCEPTED SOLUTION

Accepted Solutions

Just checked and this has been fixed.

View solution in original post

4 REPLIES 4
Community Support
Community Support

Hi michowl,

 

Just created exactly the same flow as yours, I got the same result. I’m afraid that so far you cannot achieve this using flow.

 

Regards,

Mona Li

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

This had been working fine before the Flow update that added the "dynamic content" selector UI tool.

Just checked and this has been fixed.

View solution in original post

Hi,

 

I have this same problem. Any ideas what can I do to fix it?

 

Regards

Sebastian

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Mark your calendars and join us for the next Power Apps Community Call on January 20th, 8a PST

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (5,734)