cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

faild to show my table in datasource connection

Hello, 

 

For your convenience, I am attaching a snapshot of my excel table. circled in red, is the table I created for the upper portion of sheet. This table should connect to my powerappd in order for it to be modified by the user. I, however, Can't find it when I try and make a new connection to the app. I succeeded in making connections to other tables, but not this one. Any thoughts on that ?

InkedCapture_LI.jpg

 

 

Thank you for your time,

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Community Support
Community Support

Re: faild to show my table in datasource connection

Hi alriabdu,

 

Have you formatted the Excel file as a table?

 

It seems that there are special formats in the Excel file. Please remove the special format then try again to see if it will work.

 

Please check this doc for a reference:
https://powerapps.microsoft.com/en-us/tutorials/cloud-storage-blob-connections/#sharing-excel-tables

3.PNG

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Regular Visitor

Re: faild to show my table in datasource connection

Yes. With the help of MS team i did. I simple copied and pasted thd table to a new excel file and it showed up. It seems that, as you mentioned, the old table had some special formattimg and/or restrictions.

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: faild to show my table in datasource connection

Hi alriabdu,

 

Have you formatted the Excel file as a table?

 

It seems that there are special formats in the Excel file. Please remove the special format then try again to see if it will work.

 

Please check this doc for a reference:
https://powerapps.microsoft.com/en-us/tutorials/cloud-storage-blob-connections/#sharing-excel-tables

3.PNG

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Regular Visitor

Re: faild to show my table in datasource connection

Yes. With the help of MS team i did. I simple copied and pasted thd table to a new excel file and it showed up. It seems that, as you mentioned, the old table had some special formattimg and/or restrictions.

View solution in original post

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (6,347)