cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

flow sending email attachment - fails

Hi,

 

Im having issues, when I have been creating the send email with attachment, I have got tyhe file content from the library in sharepoint put the details in the attachment comntent with a name without file extension, this works, when I add the file extension to the attachment name the email fails and shows as content null

 

Screenshot_3.png

Screenshot_1.png

 

 

Screenshot_2.png

Screenshot_5.png

 

any further information required?

4 REPLIES 4
Highlighted
Responsive Resident
Responsive Resident

I'm not able to reproduce that

oW0ehmb

 

 

I notice in your screenshot that your attachment name in the send email action is 'file.docx', but in the Send Email failed run, it shows 'file.doc'.  That could be your problem right there.

 

NQoyUPh

Highlighted
Regular Visitor

Hi, Apologies, they were seperate attempts. here is a picture of my entire flow setup.

 

flow_total.png

Highlighted
Responsive Resident
Responsive Resident

Can't see any reason why it wouldn't be working.  Try using the Send an Email (v2) action if you're not.

jaKPBSt

Highlighted
Regular Visitor

OK v2 is working so far. thank you. have some more things to add to the flow and will worth with it further

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (9,889)