cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jrockell21
Advocate I
Advocate I

"Sorry, there's been a disconnect" when trying to access PowerApps

I see this was an issue back in March.  This just started for us today.  Appears that if you keep attempting to access the power app you might be able to get in but then it kicks you back out again.  Anyone else getting this error and do we know when it will be fixed?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
jrockell21
Advocate I
Advocate I

We are back up now, hoooray!!! 😄

Thank you!

View solution in original post

60 REPLIES 60
zmorek
Super User
Super User

Same here, I'm getting it on multiple devices across multiple networks. @MSFT365Status twitter says there's nothing wrong though.

DDCJOEE
Resolver I
Resolver I

I am seeing the same issue at my work. All of our apps are down, and we cannot even launch the editor or powerapps website.

image (18).png

RussellGove
Kudo Kingpin
Kudo Kingpin

same here

 

BegeNCSU
Advocate II
Advocate II

Seeing same on my end as well Session ID:37f4c8e0-acd6-11eb-8d44-6bb6ba737a44

kturk
Frequent Visitor

We are seeing the same issues. Anyone have any idea how to resolve?

asetser
Frequent Visitor

Same here. I am able to connect via my mobile devices, but get the "Sorry, there's been a disconnect" via my machine web browser.

JohnBrown
Frequent Visitor

Same here in NE USA

tsjule
Regular Visitor

Same issue here in ND.

techiePete
Regular Visitor

Same here.  Cannot make any changes to Flows in Automate.  Looks like they would start listening to their customers who ARE DOWN!

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,780)