cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jrockell21
Advocate I
Advocate I

"Sorry, there's been a disconnect" when trying to access PowerApps

I see this was an issue back in March.  This just started for us today.  Appears that if you keep attempting to access the power app you might be able to get in but then it kicks you back out again.  Anyone else getting this error and do we know when it will be fixed?

 

Thanks!

60 REPLIES 60
RandyHayes
Super User
Super User

Mid-East US - PowerApps appears to be working again...at the moment!

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
NOTE: My normal response times will be Mon to Fri from 1 PM to 10 PM UTC (and lots of other times too!)
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!
dallenap
Advocate II
Advocate II

dallenap_0-1620138431571.png

 

digitalguardian
New Member

Texas is online! slow to load but back up!!!

Rivius
Resolver III
Resolver III

Not all of Texas 😞

NoemiR
New Member

PowerApps is working again, although here is their notice:

Title: Power Apps unavailable
User Impact: Users may be unable to access Power Apps.
More info: Users that are able to access the Power Apps Studio or the Maker Portal will see their apps fail to load.
Current status: We've identified timeout errors for requests going to a section of infrastructure responsible for caching. While we continue to investigate, we're performing targeted restarts and rerouting traffic to alternate infrastructure in an attempt to provide relief.
Incident Start Time: Tuesday, May 4, 2021, at 8:00 AM UTC
Next Update: Tuesday, May 4, 2021, at 6:00 PM UTC

ashw
Frequent Visitor

From Chicago area: Just tried getting in to do some design work, but getting this error.

bhu128
Advocate I
Advocate I

Down for me. This is very unprofessional.

sperry1625
Solution Supplier
Solution Supplier

It is back up and running for me.

Regards,

-S

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

RandyHayes
Super User
Super User

From what the last update read, it seems that they have applied some temporary fixes to re-route requests that was meant to help reduce the problems.  I suspect the problem is still being worked on until the status message indicates otherwise.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
NOTE: My normal response times will be Mon to Fri from 1 PM to 10 PM UTC (and lots of other times too!)
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!
bjmills
Frequent Visitor

...It was working, now I'm getting the "Sorry, there's been a disconnect." screen again when accessing Power Apps. However, accessing apps directly by link seems to be working at the moment. (Connecticut, USA)

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (6,286)