cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

version 2.0.802 getting some problems on the app

My app has been working fine, I just did a minor change (label text) and then I published it , I noticed that the PowerApps version has changed to 2.0.802. On one of my forms using a mobile divice the gallery is showing the incorrect fields from the entity.

 

When I run the app in the designer it shows correctly.

 

Could there be an issue with the new release on how it reacts on the mobile app?

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

I edited the form that was having problems, I selected a different gallery format, I had just a Title before then I changed it to have two fields of data.

 

After publishing, it appeared to be working on my Android phone.

View solution in original post

11 REPLIES 11
michaelWu
Helper I
Helper I

Same here. But this issue only shows on Andorid phone on our side. Apple phoe seems fine though. Please see this:

 

https://powerusers.microsoft.com/t5/Mobile-App/Gallery-data-shows-incorrectly-on-Android-phone/m-p/9...

Anonymous
Not applicable

I edited the form that was having problems, I selected a different gallery format, I had just a Title before then I changed it to have two fields of data.

 

After publishing, it appeared to be working on my Android phone.

View solution in original post

I'm having the same issue as well...it's been frustrating for my users.

 

https://powerusers.microsoft.com/t5/General-Discussion/Text-on-Mobile-Version-Garbled/m-p/95068#M354...

 

 

I changed the gallery format but now even the Apple phone shows the wrong column! This must be a big bug and really frustrating. Here is another post has the same issue.

 

https://powerusers.microsoft.com/t5/General-Discussion/Text-on-Mobile-Version-Garbled/m-p/95068/high...

Anonymous
Not applicable

After fixing the one form and thinking everything was working ok, I recieved an email that another form is not woking.

Not sure if anyone from Microsoft can put thier input in this thread.

Anandavadivelan
Advocate I
Advocate I


ANANDAVADIVELAN_VIJAYARAGAVAN
8 hours ago
After updating the Android app yesterday and ios app today I noticed the titles in my galleries do not show anymore. Will this be fixed in the next update?
marklu
New Member

Exact same problem for me!  I was definitly in a bit of a panic before I found this thread.  Hoping this gets fixed before all of my users are back at it on Monday.

PaulD1
Super User
Super User

Same thing here - the wrong column data is showing in labels in galleries on Andriod but fine in the designer. Multiple galleries affected in my app (all based on Azure SQL DB views, but that could be coincidence). For example, a gallery which shows order name, order date, bill and paid is actually repeating the order name again in the paid column.

I too experienced the same issue, when i delete the field/text in the gallery and re add it, save publish it resolves my issue. 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,621)