cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Microsoft
Microsoft

youtube

I will like to play an assist YouTube video from on an App.

i have added the video to a screen and put the link, if i run F5 it will work as expected.

but after i save the App and open it on an iPhone on the screen of the video i will Not see any frame or preview, even if i set it to auto play.

what is wrong ?

1 REPLY 1
Highlighted
Community Support
Community Support

Re: youtube

Hi @yanivkravitz,

 

Thanks for the feedback.

 

I got the same results when testing with the Video controls on IOS device.

I will collect this as a feedabck from my side.

Regards

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Ignite

Microsoft Ignite

This will be a conference that you do not want to miss!

secondImage

New Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (4,099)