cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ollek
Level: Powered On

Choosing from galleri do not work when testing in editor

HI,

This morning choosing a line in galleri does'nt work when testing in powerapp editor ?  xxx.selected is allways the first?  I tested this in Google Chrome.   In Edge the app chrash when loading the app in the editor.? 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

It works well now after the relase 3.19.052.18 

Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Hi all, and @TurboTape @_Corey_ 

it seems to work fine now.   If anyone has an other experience let me now.  If not I will close this thread.

 

Kind regards

Olle  

 

22 REPLIES 22
Highlighted
Community Support Team
Community Support Team

Re: Choosing from galleri do not work when testing in editor

Hi @Ollek ,

 

Could you please check whether the Gallery's Selectable property is set to true?

GallerySelect1.PNG

 

Hope this could be helpful.

 

Best Regards.

Yumia

Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Hi Yumia

thank you for your answer, unfortunately this was not the case. It seems to be a major fault and it start last Tuesday and I have the same error for many of my apps. The problem only seems to happen when I test run my apps in the studio not when running it normally. What happens is that the galleri.selected value does update.  In this case I work galleries showing column from SharePoint lists

What I have tested is to copy code to a new app and I done this screen for screen. When I started with the screen with galleri it work fine, Then I copy the screen were I show the column från SharePoint and it still work fine. The I copy the update screen and the error is back. If I then delete the update screen the error is still there. I can only make disappear if I goes back to an earlier version.

So it seems to be something in the connection between the galleri (SharePoint List) I choose from and the update screen where I want to update column from SharePoint.

 

Kind Regards

Olle 

Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

It works well now after the relase 3.19.052.18 

KKhafaji
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Hi all

I am facing the same problem with release 3.19052.19


 

Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

@KKhafaji 

 

Hi, I did some test this morning with one the apps that I had problem, but it still work for me with version 3.19052.19. 

Which advanced parameter have you set for the app?  I have clicked every one except nr 3, the one about column chooses. 

 

Kind regards

Olle 

KKhafaji
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Actually I face several problems with the with version 3.19052.19 , like

1- Problem with connection between Gallery and form.(If I select an item in gallery the form will not responce to the new changes , I need to re-enter the code of form-DataSource property each time i select an item in gallery.

2- Buttons not working.

3- Data Card value boxes in the form filled with Black.

4- Collection function not working properly.

I faced the same problem with several apps (powerapps platforms) , which inservice for long time. To make the thing working I need to re-enter the code of that property again. but when i save and publish the app. all the problems will came back again.


I contact the support team and , They informed me that, " It is know for them, and they working on it"

 

Best regards

Alkhafaji

TurboTape
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Hi

 

I see you have the same issue as me and wonder if you have heard anything from the support team or found a solution by yourself?

 

 

KKhafaji
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

Not Yet

Ollek
Level: Powered On

Re: Choosing from galleri do not work when testing in editor

@KKhafaji 

 

Your problems sounds exactly the same as I had.  But now it works fine for me. Maybe versions upgrade  was'nt the solution, maybe it was something else, connected to area or something.   Hopefully there is a solution soon.

 

Kind regards

Olle     

Helpful resources

Announcements
firstImage

PowerApps Monthly Community Call!

Join us next Wednesday for our Demo Extravaganza, October 16, 2019 8am PDT.

firstImage

Microsoft Business Applications Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 418 members 5,000 guests
Please welcome our newest community members: