cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
TurnerLab
Level: Powered On

Powerapps Issues after V3.19082.14 Update

Powerapps Admins, Looks like when my application updated to version 3.19082.14 my app is now experiencing lots of glitches with data connections. I attempted to roll back to an older edition but that apears to render same result. Not sure what was changed serverside but this all started happening around 8/1-8/14

 

Sharepoint:

Blank data with no error

-Data is blank when it should be displaying in gallery.

-No error messages are being displayed.

-All connectors are signed in and displaying working correctly 

 

SQL Data:

'An Error occurred on the server. Server Response: Not a valid connector error response'

 

 Using Count() formulas will sometimes show incorrect values - This is usually when the responses fail from SharePoint.

 

App ID
53f4a817-417c-4048-9cc2-0b400dcee79f
4 REPLIES 4
TurnerLab
Level: Powered On

Re: Powerapps Issues after V3.19082.14 Update

-Pinging this back to top,

At this point my team is unable to work with our application due to the outage. Hoping that someone from the powerapps is looking into this.

 

My PowerApps environment is now displaying:

"The specified record was not found. Server Response: Resource not found"

I can navigate and update my resouces in SharePoint lists and SQL manually so I know the resouce is available. 


I've also removed and reconnected the SharePoint data connections and I'm still experiencing the same issues.

Community Support Team
Community Support Team

Re: Powerapps Issues after V3.19082.14 Update

Hi @TurnerLab ,

 

I'm sorry that you've experienced this.

We are aware of this issue in the latest version.

We have reported this to the department that is responsible for this kind of issue.

If there's any improvment, I will reply here.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
josnayo2
Level: Powered On

Re: Powerapps Issues after V3.19082.14 Update

I get the same error with connections to SharePoint list. I cannot save the changes inside the app.

The app works on web browser but not on Android Mobile app. 

VeeHa
Level: Powered On

Re: Powerapps Issues after V3.19082.14 Update

My app got bumped up to V3.19082.17

It was on V3.19081.23

 

It casued the "Default" property not to kick in for couple of controls

  1. Check box
  2. Text box input

For example, I've had the following code in the Default property of a Check Box control:

If(RadioMandatory1.SelectedText.Value <> "Not Required", First(colStageGateReviewRegister).D01Completed, false)

What used to happen is when the Radio is changed to "Not Required", the Check Box will be unchecked. 

 

After the new release, this has stopped working.  

 

Helpful resources

Announcements
firstImage

PowerApps Monthly Community Call!

Join us next Wednesday for our Demo Extravaganza, October 16, 2019 8am PDT.

firstImage

Microsoft Business Applications Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 379 members 4,224 guests
Please welcome our newest community members: