cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Meneghino
Level 10

Re: Screen new property 'LoadingSpinner'

Hi @Svante, nothing happening for me yet with the LoadingSpinner property.

How did you make something happen?

Svante
Level: Powered On

Re: Screen new property 'LoadingSpinner'

 

Hi @Meneghino! Nothing really. Got this spinner-not-so-sure-what-to-call-it by set LoadingSpinner.Controls or LoadingSpinner.Data. Seems to be same same. Didnt do anything else, I think.. 

Meneghino
Level 10

Re: Screen new property 'LoadingSpinner'

Thank you @Svante, nothing happened when I set the property to LoadingSpinner.Controls or LoadingSpinner.Data.

Nothing appeared anywhere, not when refreshing data sources or at any other time.

I guess we have to wait until this property gets activated, hopefully soon.

Svante
Level: Powered On

Re: Screen new property 'LoadingSpinner'

@Meneghino

You get nothing? Strange. To explain a little more what I get and when; the app I work with now is 6 pages / screens and I have some [Back]-buttons with Back(Fade)-function and [Next]-buttons with Navigate(nextpage; Fade). The LoadingSpinner is set per page and the spinner appears when I use any of the Back/Next buttons. If I set it back to LoadingSpinner.None the page just shifts and no loading spinner appears. You did see the attached photo in my last post right?

Highlighted
Meneghino
Level 10

Re: Screen new property 'LoadingSpinner'

Understood @Svante, thank you.

Let's then wait and see when they actually release the feature.

abd3127
Level 8

Re: Screen new property 'LoadingSpinner'

Is it available yet or not?

DTreg1
Level 8

Re: Screen new property 'LoadingSpinner'

The workaround works and is actually more adjustable to fit the needs of what you want it to display a load symbol for then what the stock option is proposing.

ChiefPraetor
Level: Powered On

Re: Screen new property 'LoadingSpinner'

I get a nice loading spinner (and can set the background with the background image to make it look nicer) when I'm initially loading a page (can't see it in editor mode, have to actually navigate to the page to see it) when it's set to DATA.

 

I want the CONTROLS however and I can't seem to get anything out of that.  I may try the work around, but I don't like adding more to an already busy screen.

 

 

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

Top Kudoed Authors
Users Online
Currently online: 78 members 3,349 guests
Please welcome our newest community members: