cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Caroline
Level: Powered On

submitform not saving to CDS entity

Since upgrading to CDSv2, I'm having issues with saving to entities.

 

Most screens invoke the OnSuccess command following Submitform, but the entity has not been updated. I also have one screen which gives the the error message "The requested operation is invalid. Server Response: A value must be provided for item" when submitform is used. I've checked all required fields are populated.

 

Does anyone know how to fix these issues?

Helpful resources

Announcements
firstImage

PowerApps Monthly Community Call!

Join us next Wednesday for our Demo Extravaganza, October 16, 2019 8am PDT.

firstImage

Microsoft Business Applications Virtual Launch Event

Watch the event on demand for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Top Community Contributors for September  2019

Top Community Contributors for September 2019 🎉🎉

Let's thank our top community contributors

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

Top Kudoed Authors
Users Online
Currently online: 497 members 5,929 guests
Please welcome our newest community members: