cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
shobhitsah1
Microsoft
Microsoft

Posting an adaptive card to Teams with PVA: : 'Post as PVA is missing request recipient'.

All running Flows wth the Actions - Post adaptive card and wait for responseare failing with a message " -Post as PVA is missing request recipient'.

There is no issue wirh request recipient as

all other adaptive card actions working fine

 

shobhitsah1_0-1661076812161.png

 

23 REPLIES 23
Pstork1
Dual Super User
Dual Super User

Can you provide a screenshot of the configuration of the action to show the card?



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.
LeongQJ
Helper I
Helper I

I'm currently facing the exact same issue. Things worked about 2 weeks ago but failed now.

shobhitsah1
Microsoft
Microsoft

mine was fixed on its own but then it came back, in talks with engineering, will keep you posted, you may wan to share your bot id and tennat id in 1 on 1 message

Also please send the message screens shot as well

 

I also have good news, should be fixed soon, will let you once i get to

Jhinal_Rajput
New Member

Hello,

We are also facing this issue. Please update us when will it get resolved.

Jhinal_Rajput_2-1663744099086.png

 

sure, i will update

unicornio8
New Member

Sorry, do we have some ETA?

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (2,472)