cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

My flows not showing when I try to add a flow

Hello! 

I have an issue with my powerapp!  I tried to refresh the flow I was using after I made some changes to it. After I removed it from my data sources I then tried adding it again on a button but powerapps didn't show any of my existing flows and prompted me to create a new one.

 

 I tried signing out and back in , deleting my cookies and even restarting my computer but the issue still persists. 
I also try restoring an older version of the powerapp, I could see the flow in the Data Sources but  when I tried to remove it and put it back in then I still had the same issue.

Let me know if any other info is needed. 

Thanks a bunch!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Re: My flows not showing when I try to add a flow

Hey @renatoromao ,
Thanks for your reply! 

I inserted my flows in the PowerApp, it is not out of a solution.
The user in the PowerApps and Power Automate is the same. 

I managed to fix my issue doing this. 
I exported and re-imported my app making sure it didn't update the old one but rather make a new app.

Now I can see my flows again!!

View solution in original post

2 REPLIES 2
Highlighted
Super User
Super User

Re: My flows not showing when I try to add a flow

Hi @Acedia ,

 

Did you insert your workflow into the solution or your workflow is out of a solution?

Did you use the user in the Power Apps that is the same user in the workflow (Power Automate)?


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Power Virtual Agents course (+1.000 students): https://www.udemy.com/pva-beginners
Highlighted
New Member

Re: My flows not showing when I try to add a flow

Hey @renatoromao ,
Thanks for your reply! 

I inserted my flows in the PowerApp, it is not out of a solution.
The user in the PowerApps and Power Automate is the same. 

I managed to fix my issue doing this. 
I exported and re-imported my app making sure it didn't update the old one but rather make a new app.

Now I can see my flows again!!

View solution in original post

Helpful resources

Announcements
secondImage

New Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Users online (3,498)