cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerApps Admin Rank
PowerApps Admin

Re: The import service is not available: Connection set initialization failed for project ImportServ

Thanks.

Looks like there are mutliple issues - We fixed one and looking into your issue now. 

 

Appreciate your patience.

 

Adding @CWesener

sabinn
kiwads
Level: Powered On

Re: The import service is not available: Connection set initialization failed for project ImportServ

Hi @sabinn

I am having the same issue . When i am in the app , i can see the data , edit and save them . But when it come to "export the data" i get this "

The export service is not available: Connection set initialization failed for project DMExport_2018_11_15T09_32_28_*****. Error: Service principal couldn't be written" or when i try  "Export to Excel" is an empty file . 
It has been a month since your last update . Are there any new updates ?
PowerApps Admin Rank
PowerApps Admin

Re: The import service is not available: Connection set initialization failed for project ImportServ

Sorry you are still experiencing an issue. There were 2 separate issues in the past, which have since been mitigated. We hotfixed it across all regions. I am equally surprised that you get same error. We'll take a look at it and get back to you. Appreciate your patience.

sabinn
Rod1
Level: Power Up

Re: The import service is not available: Connection set initialization failed for project ImportServ

I get the same issue "The import service is not available: Connection set initialization failed for project DMImport_2018_12_05T16_54_37_585Z. Error: AX or CRM RuntimeUri was not found"

EdHansberry
Level: Powered On

Re: The import service is not available: Connection set initialization failed for project ImportServ

Still getting the issue here too. 

 
The import service is not available: Connection set initialization failed for project DMImport_2019_01_03T16_22_09_697Z. Error: Service principal couldn't be written
 
I'm a global admin, so that isn't the issue. I have CDS up and running fine in my environment. I am using the PowerApps Community Plan for dev testing/learning. Nothing for production.

I've tried this in an incongnito browser too (chrome) with no extensions. Same error. I cannot even use the Get Data, then click on Excel That too fails with the following:
Annotation 2019-01-03 083200.jpg