cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Can't sign in with Google Chrome

Greetings,

 

I can't sign into the forum using Google Chrome version 78, When I click "Sign in", a log in box starts to flicker repeatedly. I'm having to post this using Edge. I'm not sure how to even begin troubleshooting. I will appreciate any suggestions.

 

Thanks,

Shane.

2 REPLIES 2
Highlighted
Administrator
Administrator

Hey, @Goodman!

Thanks so much for posting to the Power Automate Community! 

In the past it has helped users to clear the browser cache when dealing with issues like this. You are not the first user to report this, and your feedback is very appreciated! I am glad you were still able to find a way to sign in. Please let me know via DM if this issue persists.

Thanks again for posting to the Power Automate Community!

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities
Highlighted

The issue persists.

I forgot to mention that the above issue happens after I have written a message and click the "Post" button. I tried signing in first, but after entering my credentials, I am not signed in. I tried clicking "Sign in" and entering my credentials again, but I still don't get signed in.

I've cleared my cookies. I also tried starting in Chrome's "Incognito mode", which opens a cookie-free tab, but that didn't work either. I also tried the mobile version of Chrome.

You said to DM you, but I'm wondering if anyone else is having this issue.

 

Thanks,
Shane.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Kudoed Authors
Users online (9,726)