cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Yutao
Microsoft
Microsoft

Cannot publish new post to the "Power Automate Cookbook" forum. Always getting the "Please enter a valid attachment" error

I was trying to publish a new post to the "Power Automate Cookbook" forum. I filled in all the required fields (title, thumbnail image, category). But when I hit the "Publish" button, it always complained "Please enter a valid attachment" and wouldn't allow me to publish. To be clear, I was not attaching anything and my post content was mostly just plain text.

Yutao_0-1634057901388.png

 

What could be wrong here? Thanks!

 

Yutao

1 REPLY 1
Kinjal_iTalent
Administrator
Administrator

Hello @Yutao,

Thank you so much for reaching out and posting in the community!
The attachment is required field to post as marked by red asterisk sign(in zip, jpg or png format). So, the attachment is needed to move forward with publishing. Thank you for being part of the community!

 

Regards,

Kinjal

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

Users online (2,301)