cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Super User III
Super User III

Community Web Address Mobile - Header Missing

The details are here:

https://powerusers.microsoft.com/t5/I-Found-A-Bug/Mobile-Web-Address-Header-Bug/m-p/579627#M7220

I am wondering how I can fix this.

 

Thanks





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

-Gabriel
Microsoft Power Automate Community Manager
Are YOU a member of your local Power Automate User Group?
Fill out This Form to claim your Community User Group Member Badge!

View solution in original post

Highlighted
Super User III
Super User III

Re: Community Web Address Mobile - Header Missing

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





View solution in original post

3 REPLIES 3
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Thanks so much for reporting this bug, I am able to replicate it on my end. Issues with the UI on the Power Automate Community mobile site must be reported to our platform support engineers. Please allow me to do so and I will respond to this thread as I hear back from them. My apologies for any inconvenience this bug has caused for you or anyone else reading this. Thanks again for reporting, Josh!👍

 

Cheers!

-Gabriel
Microsoft Power Automate Community Manager
Are YOU a member of your local Power Automate User Group?
Fill out This Form to claim your Community User Group Member Badge!
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

-Gabriel
Microsoft Power Automate Community Manager
Are YOU a member of your local Power Automate User Group?
Fill out This Form to claim your Community User Group Member Badge!

View solution in original post

Highlighted
Super User III
Super User III

Re: Community Web Address Mobile - Header Missing

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





View solution in original post

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (11,544)