cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Super User III
Super User III

Community Web Address Mobile - Header Missing

The details are here:

https://powerusers.microsoft.com/t5/I-Found-A-Bug/Mobile-Web-Address-Header-Bug/m-p/579627#M7220

I am wondering how I can fix this.

 

Thanks





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

Highlighted
Super User III
Super User III

Re: Community Web Address Mobile - Header Missing

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

3 REPLIES 3
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Thanks so much for reporting this bug, I am able to replicate it on my end. Issues with the UI on the Power Automate Community mobile site must be reported to our platform support engineers. Please allow me to do so and I will respond to this thread as I hear back from them. My apologies for any inconvenience this bug has caused for you or anyone else reading this. Thanks again for reporting, Josh!👍

 

Cheers!

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities
Highlighted
Administrator
Administrator

Re: Community Web Address Mobile - Header Missing

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

Highlighted
Super User III
Super User III

Re: Community Web Address Mobile - Header Missing

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Top Kudoed Authors
Users online (4,736)