cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User III
Super User III

Community Web Address Mobile - Header Missing

The details are here:

https://powerusers.microsoft.com/t5/I-Found-A-Bug/Mobile-Web-Address-Header-Bug/m-p/579627#M7220

I am wondering how I can fix this.

 

Thanks





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




2 ACCEPTED SOLUTIONS

Accepted Solutions
Administrator
Administrator

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

3 REPLIES 3
Administrator
Administrator

Hey, @Jcook!

Thanks so much for reporting this bug, I am able to replicate it on my end. Issues with the UI on the Power Automate Community mobile site must be reported to our platform support engineers. Please allow me to do so and I will respond to this thread as I hear back from them. My apologies for any inconvenience this bug has caused for you or anyone else reading this. Thanks again for reporting, Josh!👍

 

Cheers!

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities
Administrator
Administrator

Hey, @Jcook!

Please observe the fix for the bug that you had reported in this thread!

Cheers!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

@GabrielStJohn 

 

Thanks Gabriel! It works as expected now 🙂





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (8,386)