cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

First post marked as Spam

Hi, 
I posted this topic about 18 hours ago

 https://powerusers.microsoft.com/t5/Building-Flows/Extract-Emails-from-Sharepoint-Multi-Person-colum...
I noticed it was marked as spam.

I pressed the button to notify the administrators but nothing changed

Are you please able to unmark it?

Kind regards

Kon

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate I
Advocate I

Re: First post marked as Spam

Hi @GabrielStJohn 

You fixed up my post back in January, however note @DanCalinescu was asking about a separate post they made.  No link was provided.  
Regards,
Kon

View solution in original post

5 REPLIES 5
Highlighted
Microsoft
Microsoft

Re: First post marked as Spam

Hi,


Sorry to barge it, but this happened to me as well. 

 

@Audrie-MSFT some help, please?

Cheers,
Dan

Highlighted
Administrator
Administrator

Re: First post marked as Spam

Hey there, @kostasoul!

Thanks so much for posting on the Power Automate Community! I have unmarked your post as spam and you should be able to view it now! 

Please let me know if this happens again.

 

Cheers!

 

-Gabriel
Community Manager
Microsoft Power Automate | Power Virtual Agents
Are YOU a member of a Power Platform User Group?
Fill out This Form to claim your Community User Group Member Badge!
Highlighted
Advocate I
Advocate I

Re: First post marked as Spam

Hi @GabrielStJohn 

You fixed up my post back in January, however note @DanCalinescu was asking about a separate post they made.  No link was provided.  
Regards,
Kon

View solution in original post

Highlighted
Advocate II
Advocate II

Re: First post marked as Spam

Same thing happened to me yesterday.

Highlighted
Helper II
Helper II

Re: First post marked as Spam

Hi,

 

sorry about reviving this thread, but I figured it would be better than creating a new one 😉.

I also have experienced a similar issue today; made a post and it appears to have disappeared completely as I can neither find it on my profile, nor by searching for it on the forum. I'm sure it got through though, as I got the award for creating my first post.

I suspect that it may have been flagged as spam, since I made a minor edit basically right after posting it and that could be something the system checks for.

In any case, I would be thankful if you @GabrielStJohn (or anyone else with the ability to do so) could look into what happened with the post.

 

Best regards and thanks in advance,

JP

Helpful resources

Announcements
FirstImage

Microsoft Ignite 2020

Check out the announcement of Power Platform content at Microsoft Ignite!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (3,327)