cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
howitzer1972
Frequent Visitor

Forum only works in IE?

Is there a problem with this forum in any broswer other than IE 11?

 

I've tried Edge, Chrome, Firefox, Safari.  Tested on 4 computers and my cell phone.  Connected via 3 different networks. The Powerapps forum renders fine. This Flow forum only works in IE.

 

FlowCommunity.PNGFlowCommunity2.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User
Super User

Re: Forum only works in IE?

Hi all, 

 

It looks like it's back up again! 🙂 I can finally use it after a week. 

 

Cheers,

Daniel

 

@bonm014

@howitzer1972







Did I answer your question? Mark my post as a solution!


Proud to be a Flownaut!






View solution in original post

6 REPLIES 6
bonm014 Advocate I
Advocate I

Re: Forum only works in IE?

Yes it is terrible!

Everytime I think I have found a solution for my Flow problem I have to switch over to IE.

But it is not all the pages that are corrupted... Please fix this ASAP for sake of the community

Administrator
Administrator

Re: Forum only works in IE?

Hey @bonm014!
I am getting reports that the issue has been mitigated. Please report back and let us know if you’re still experiencing this issue!
-Gabriel
Microsoft Flow Community Manager
-Gabriel
Microsoft Power Automate Community Manager
Are YOU a member of your local Power Automate User Group?
Fill out This Form to claim your Community User Group Member Badge!
bonm014 Advocate I
Advocate I

Re: Forum only works in IE?

Sorry it has not been resolved for this thread...

Super User
Super User

Re: Forum only works in IE?

I believe this issue has been resolved.

 

Scott

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
bonm014 Advocate I
Advocate I

Re: Forum only works in IE?

This is my latest screenshot

FlowForum.PNG

Highlighted
Super User
Super User

Re: Forum only works in IE?

Hi all, 

 

It looks like it's back up again! 🙂 I can finally use it after a week. 

 

Cheers,

Daniel

 

@bonm014

@howitzer1972







Did I answer your question? Mark my post as a solution!


Proud to be a Flownaut!






View solution in original post

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (6,065)