cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

I lost my previous topic :(

Just feedback here, it was a very basic bug, I created my whole question, with all details, and once I pushed "post" it went to authentication window, then it ended up in the main page for powerusers... and all my "work" was lost.... 😞 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Administrator
Administrator

Hey there!

My apologies for any inconvenience you may have been through trying to get your question posted. This "error" happens sometimes when creating your post takes longer than the "time allowed" between clicking"new message" and "post". The way I have avoided running into this previously is when you know your post will be long, create it in another space and then copy/paste it into the message editor here on the community. Or perhaps you can just quickly copy the whole post before posting so that in case it errors you still have the post copied.

Please let me know if you have any questions/comments! Thanks for being a part of the Power Automate Community!

 

Happy Flowing!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

Highlighted

Funny that I had answered this and it happened again, and it didn't took me even 1 minute, I was simply not signed in. 

View solution in original post

3 REPLIES 3
Highlighted
Administrator
Administrator

Hey there!

My apologies for any inconvenience you may have been through trying to get your question posted. This "error" happens sometimes when creating your post takes longer than the "time allowed" between clicking"new message" and "post". The way I have avoided running into this previously is when you know your post will be long, create it in another space and then copy/paste it into the message editor here on the community. Or perhaps you can just quickly copy the whole post before posting so that in case it errors you still have the post copied.

Please let me know if you have any questions/comments! Thanks for being a part of the Power Automate Community!

 

Happy Flowing!

 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

Highlighted

Funny that I had answered this and it happened again, and it didn't took me even 1 minute, I was simply not signed in. 

View solution in original post

Highlighted

So, in fact, there is a bug when the user is not signed in, I was able to reproduce the error twice 😄

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Kudoed Authors
Users online (9,577)