cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: An invalid set of parameters has been specified in the url?

Hello everyone,

My problem is I've posted several problems, people have been kind enough to reply, but when I try to reply to people I get this error message "Re: An invalid set of parameters has been specified in the url? ".

Help please

 

Thank you

 

2 REPLIES 2
Highlighted
Administrator
Administrator

Hello @Anthjanz_42,

 

Thank you for reaching out to us and apologies for the inconvenience you may have faced. 

Please share the screenshot or the post where you tried to reply and it gave the error. It will help us to troubleshoot the issue further. 

 

Thank you for being part of the community!

 

Regards,

Kinjal

 

Regards,

Kinjal

Highlighted
Administrator
Administrator

Hello @Anthjanz_42,

 

Thank you for reaching out to us and apologies for the inconvenience you may have faced. 

Please share the screenshot or the post where you tried to reply and it gave the error. It will help us to troubleshoot the issue further. 

 

Thank you for being part of the community!

 

Regards,

Kinjal

 

Regards,

Kinjal

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Users online (2,539)