cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kdavis91
Continued Contributor
Continued Contributor

Unable to Use previously uploaded photos in Community

Hello,

 

I am having an issue where I am unable to use images from "My Album" or any previously uploaded images.

 

I can upload new screenshots fine, but when I try and use one that is already here, I get this screen and the gallery never loads for me to choose my image:

All Photos Loading.png

 

 

I have tried on both IE and Chrome. Same result. I even waited for over 10 minutes to see if it was just taking a long time to pull the gallery. Nothing.

 

Any insight into this issue is greatly appreciated!

 

thanks,
Kyle

6 REPLIES 6
GabrielStJohn
Microsoft
Microsoft

Hey there, @kdavis91!

Thanks so much for reaching out! I am not able to replicate your error on my end, but if it still persists, please let me know and I will escalate this bug to my support team for further analysis!

Thanks again for posting on the Power Automate Community!

 

Cheers!

-Gabriel

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager



kdavis91
Continued Contributor
Continued Contributor

@GabrielStJohn ,

 

Thank you for your response!

 

As of this response, I attempted it again, and the issue persists. It has never worked on my end and I try regularly when posting on other boards in the community.

 

It is not a crippling issue...just a matter of convenience; the feature's there, I'd like to use it. 🙂 

 

Thanks again!

 

Kyle

GabrielStJohn
Microsoft
Microsoft

Hey there, @kdavis91!

Please give it another go and see if this error still persists for you. I am still not able to replicate this error, so I hope that it will have worked itself out on your end.

Cheers! 

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager



kdavis91
Continued Contributor
Continued Contributor

@GabrielStJohn 

 

Just tried it again. Still not working.

I have no idea what could be causing the issue.

 

Thank you for following up, though!

 

thanks,

Kyle

kdavis91
Continued Contributor
Continued Contributor

As of this response, this is still an issue...

 

Has no one else experienced this? It would be odd to be such an isolated incident...

GabrielStJohn
Microsoft
Microsoft

Hey there!

Thanks for getting back to this! My apologies for the inconvenience this may have caused.

I am unable to replicate the error on my end, and I have not received any other reports of this happening.

I will reach out to you via private message to finish getting this issue solved.

 

Cheers!

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager



Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Users online (3,073)