cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Bad Gateway with Excel Add a Row - PLEASE HELP

I'm at my wits' end, guys. Please help!

 

I've got my Flow set up; it's beautiful. It does everything I need except put the data into the spreadsheet at the very end of the Flow.

 

Whenever I test it or try it outside of a test (I read somewhere that a test run could be the issue), I get a time out and/or Bad Gateway. I have tried everything I can think of, including extending the duration of the timeout, and still nothing is getting the data to the spreadsheet. 

 

alexaRo_0-1594649920461.png

 

alexaRo_1-1594650010444.png

 

1 REPLY 1
Advocate II
Advocate II

To troubleshooting, here's what I suggest you to either provide or look into:

 

1. Look into see if you are correctly connected to the Excel Table.  Ensure that you have a step "Get a row" prior to "Add a Row" step. Once you add "Get a row" and identity which table you want to "Add a Row". By running flow at this point will serve as a checkpoint to ensure that you will be able to utilize output information in to  "Add Row". 

2. Try to disconnect your "Excel Online" connector and reconnect.  Same for other connectors depends how you have your flow setup. 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (8,193)