cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
edwinstark
Level: Powered On

CDS-step resets its input values after saving! (Create new record > Common Data Services)

Hi everyone!

 

This is how my Flow looks:

 

  • Step 1. When a response is submitted (Typeform)
  • Step 2. Create a new record (Common Data Services)

I noticed that when I click on: 'Update flow', and reopen the flow, step 2 shows the error: 'Not Found'.

The input values are reset to their default values.

 

Is this a bug? Anyone else with this problem?

Any help is much appreciated.

 

Kind regards,  

Edwin

 

Additional details

The input values I give: Database: 'default'; Entity: 'suggesties'

I use the TypeForm input to fill the cells. It saves without problems.

 

After I save, and reopen the flow, the input values are reset to:
Database: 'default'; Entity: 'ContactList'

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: CDS-step resets its input values after saving! (Create new record > Common Data Services)

Hi edwinstark,

 

I just tested with a similar flow. I first created the flow like this:

1.PNG

 

I used the standard entity "Case" in CDS. Then I submitted this flow and reopened it. I changed the entity to my custom entity called "TEST1" and clicked on "Update flow". Then I opened it again and the update is saved and shows like below

2.PNG

 

Since I cannot reproduce your issue I do not think this is a bug. Could you please try to recreate this flow and test with other 2 entities? If the issue persist, please feel free to update here.

 

Regards,

Mona

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: CDS-step resets its input values after saving! (Create new record > Common Data Services)

Hi edwinstark,

 

I just tested with a similar flow. I first created the flow like this:

1.PNG

 

I used the standard entity "Case" in CDS. Then I submitted this flow and reopened it. I changed the entity to my custom entity called "TEST1" and clicked on "Update flow". Then I opened it again and the update is saved and shows like below

2.PNG

 

Since I cannot reproduce your issue I do not think this is a bug. Could you please try to recreate this flow and test with other 2 entities? If the issue persist, please feel free to update here.

 

Regards,

Mona

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

edwinstark
Level: Powered On

Re: CDS-step resets its input values after saving! (Create new record > Common Data Services)

Hi Mona, 

 

Thanks for your reply!

I have tried rebuilding the flow from step to step, and the problem seems to be over now. 

 

Regards,

 

Edwin

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (4,930)