cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

CRM error ( "status": 500)

I'm trying to make a flow which starts after a account is created in CRM.

After making the flow like this:

2016-05-02 14_13_23-Manage - Microsoft Flow.png

Flow keeps giving the following error:

2016-05-02 14_15_21-Manage - Microsoft Flow.png2016-05-02 14_16_08-Manage - Microsoft Flow.png

 

We are using CRM Online and I have Admin permissions. 

 

UPDATE:

It looks like the flow is using the wrong organization name:

The CRM tenant to be used is called (for example) ABC, its webadress is ABC.crm4.dynamics.com

But when I look into the Flow error it says: ABCgroupbv.crm4

There's no way for me to change this....

 

 

How can this be fixed?

7 REPLIES 7
Highlighted
Power Automate
Power Automate

Re: CRM error ( "status": 500)

The CRM orgs are available as a drop down on the flow. You could edit the flow, select the right one from the list, and save it again.

Highlighted
Advocate II
Advocate II

Re: CRM error ( "status": 500)

I already selected the right org prior of running the flow. None of my CRM tenants work...

Highlighted
New Member

Re: CRM error ( "status": 500)

¿You CRM Organization have spaces in the name? i have the same error.

Highlighted
Power Apps
Power Apps

Re: CRM error ( "status": 500)

 

Can you tell me which version of CRM you are using?  This can be found by logging into CRM, and clicking the gear icon in the top right, then click "About."

 

Also, if you login to CRM...can you go to: Settings --> Customizations --> Developer Resources. For CRM versions (8.0+), you will see Unique Name on the dev resources page.  Can you confirm that it is: ABCgroupbv?

 

Other folks having similar issues, feel free to post the same and I can try to help out.

 

 

Highlighted
Advocate II
Advocate II

Re: CRM error ( "status": 500)

On our production CRM we're still using CRM Online 2015 Update(7.1.1.4466) (DB 7.1.1.4466)

When I check te settings the unique name is indeed ABCgroupbv.

 

On one of our Sandbox tenants runs CRM Online 2016 Update(8.0.1.99) (DB 8.0.1.88). I've tested Flow with this tenant and it works just fine.

Highlighted
Power Apps
Power Apps

Re: CRM error ( "status": 500)

Thanks for the follow up on this, and for doing the extra investigation to ensure it works on 8.0.  I would encourage you to upgrade to the latest version of CRM to ensure the best experience with the connector.  In the very near future we will only be supporting CRM versions 8.0 and forward with the connector. 

Highlighted
New Member

Re: CRM error ( "status": 500)

As I'm facing the same issue currently, it would be great to know if this has been fixed or if there's a workaround available.

Version of our CRM org is 8.1.0.362

Thanks!

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,765)