cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AngryBatVoice
Advocate V
Advocate V

Can't specify Sharepoint Site

Writing a flow that needs to Create an Item in a Sharepoint List. The site that holds the list is not shown in the automatically generated list of sites.  This is normal, it usually doesn't show me all my sites.  But in the past there was an option to manually enter a custom site URL.  This is gone.  Now there's a search bar at the top and manually typing the URL of the site into the search box tells me it doesn't exist.

 

How do we specify a custom Site URL in Sharepoint actions now?

1 ACCEPTED SOLUTION

Accepted Solutions

Hello @AngryBatVoice 

 

Turn off Experimental Features, by clicking the Settings cog in the top right, and selecting View all power automate settings


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

4 REPLIES 4
Pstork1
Dual Super User III
Dual Super User III

Can you post a screenshot?  I'm still seeing the "Enter Custom Value".

image.png



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Sure, here's what I've got:

 

2020-10-07_10-29-08.png

And then if I scroll down to the bottom of the list of sites:

2020-10-07_10-29-35.png

All blurred items are Sites.  There is no Custom Value option at the bottom of the listings.

Hello @AngryBatVoice 

 

Turn off Experimental Features, by clicking the Settings cog in the top right, and selecting View all power automate settings


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

I forgot I even had that turned on!

 

That being said, when I went back in to Power Automate to turn this off, I thought I'd give it one more go and boom, all my sites were listed. So, must have just been a bug of the experimental nature of the software.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Users online (40,360)