cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
claudia
Helper III
Helper III

Cannot access connection

Hello everybody,

 

Today (04/05/2021) I have experienced some issues with the flow:

1. I was not able to edit my flow for 1h.

2. Now I cannot see me connections.

3. When I try to trigger a flow, I receive the following message: 

claudia_0-1620124222680.png

I have the same issues in Chrome and Edge.

 

Any ideas to solve my issue, would be more than welcome.

 

Thank you

Claudia

1 ACCEPTED SOLUTION

Accepted Solutions
RedShirt
Frequent Visitor

So, it looks like there is an issue as posted here:

https://us.flow.microsoft.com/en-us/support/

 

Error: Users may be unable to load the Gateway or Connections pages within Power Automate and experience flow authoring issues for certain flows in the US region starting from Tuesday, May 4, 2021, at 8:00 AM UTC. We are actively looking into this issue.

 

Last updated: 5/4/2021 2:07:07 PM UTC

 

View solution in original post

9 REPLIES 9
Scenox
Frequent Visitor

Hello,

 

I have absolutely the same problem my connectors stopped working and my colleagues have the same issue.

I can see this problem in many of my flows.

 

MicrosoftTeams-image (2).png

jlinarc
Regular Visitor

I am encountering this issue as well

Ceres
New Member

I'm having the same issue this morning

RedShirt
Frequent Visitor

Yep. I got the same issue this morning. All my flows that uses Azure SQL connectors disappeared.

 

 

 

PowerMar10
Advocate II
Advocate II

I'm having this issue too.

ohraytyroo-1
Helper I
Helper I

we are encountering the same issue as well any news from MS?

rafaellobo
Frequent Visitor

All my Apps disappeared also. Scary...

RedShirt
Frequent Visitor

So, it looks like there is an issue as posted here:

https://us.flow.microsoft.com/en-us/support/

 

Error: Users may be unable to load the Gateway or Connections pages within Power Automate and experience flow authoring issues for certain flows in the US region starting from Tuesday, May 4, 2021, at 8:00 AM UTC. We are actively looking into this issue.

 

Last updated: 5/4/2021 2:07:07 PM UTC

 

View solution in original post

claudia
Helper III
Helper III

the issue has been solved

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Kudoed Authors
Users online (20,036)