cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate IV
Advocate IV

Connect to Adobe Sign with Enterprise ID

Hello, 

 

I'm trying to create a connection to my Adobe Sign account which is an Enterprise/Education account.  The problem is when I enter my email address in the popup window, the window kicks over to the Adobe Enterprise sign in option.  I then enter my credentials for Adobe Sign, and it then simply logs me into the Adobe Sign service.  When I close the popup window that has my active Adobe Sign session, the Flow connector states "connectionAuthenticationPopupClosed. Failed with error: 'You closed the sing-in window before completing sign-in'. Please sign in again."

 

It would seem that the Adobe redirect for Enterprise sign-in seems to break the realtionship between the Flow connector and the authentication window.  I've tried this in multiple browsers, but I haven't found a solution to provide Flow with the proper credentials from Adobe Sign.  I've also seen this mentioned in a couple of other threads, but with no definitive solution. 

 

Any ideas how I could get this to work? 

13 REPLIES 13
Highlighted
Solution Sage
Solution Sage

Hi @rjhale ,

I have made a test on my side, the same issue occurs to me.

The Adobe redirect for Enterprise sign-in breaks the realtionship between the Flow connector and the authentication window.

I will raise the issue to the MS team, hope they will fix this issue as soon as possible.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted

@v-zhos-msft  Thank you for testing this issue.  I'm looking to get started with the Adobe Sign connector, so if you happen to find any workarounds in the interim, I would be very interested.  

 

Thanks again. 

Highlighted

Hi @rjhale ,

I suggest you 'Clear browsing data', then rebuild the connection for a try.

If this method will not work, I am afraid you need wait for the MS team to fix this issue.

 

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted

I tried that and suprisingly, I got a different result.  It looks like the authentication piece worked, but now I'm receiving the following error within Flow:

 

"connectionAuthenticationFailed. Failed with error: 'Your product edition does not allow you to use this application. Please contact your account administrator for access. '. Please sign in again."

 

I'm not sure why that would be as I've used that account to sign into Adobe Sign many times, and if I log into the Adobe Cloud and look at My Plan, it shows that I'm using Adobe for Enterprise.  I work for a large University, but from what I can tell this integration should be included permissible in both Office 365 and Adobe Enterprise.  I'm also meeting all the other prerequisites listed on this page: https://helpx.adobe.com/sign/help/adobesign_microsoft_flow.html#Prerequisites

 

Any ideas? 

Highlighted

I'm having issues as well.. When prompted for credentials to create the connection I enter my credentials then I'm just taken to the actual adobe sign dashboard and the connection never gets created.

Highlighted
Advocate I
Advocate I

Please fix this asap. Having the same issue. 

Highlighted
Advocate IV
Advocate IV

I finally have a support case open with Microsoft, and the've at least acknowledged that something isn't working as expected.  Hopefully I'll have more information to share soon.  

Highlighted
Frequent Visitor

I have the same issue. Flow and Adobe is not a good combination it seems... please update if someone has a fix

Highlighted

This is still not working. Can someone escalate this?

Highlighted

This is still not working.

Highlighted
Frequent Visitor

Try to connect the Adobe Sign Enterprise Account in Firefox browser. But first clear browser history and any invalid connectors setup for Adobe Sign in Flow (Data > Connectors).  You may also need to check that the Flow is not trying to connect to an invalid connection.  Also it seems the connection breaks if it is used again in another browser. Which means you need to do the steps again.

Highlighted
Regular Visitor

Has this ever been addressed? I am having this same issue. 

Highlighted

I think we determined that this requires a different type of enterprise license in the Adobe Sign service. Our organization doesn't pay for that license, so we pretty quickly abandoned the idea of integrating with Power Automate.  

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (8,779)