cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Create List Item After SQL Get Rows

Hi everyone, this is driving me crazy. I have set up a recurrance trigger then added the SQL Get Rows Action. After SQL Get Rows, I then use Apply to Each, and inside Apply to each I use Create SharePoint List Item.

 

Everything works, except the value I choose from "Outputs from Get rows" for the SharePoint List Item is entered blank. Below is the result when watching the flow run and is the issue. Title is blank?

 

Body

{ "Title": "" }
5 REPLIES 5
Stephen
Power Automate
Power Automate

Hi Daniel,

 

Sorry you're seeing this issue. I was able to reproduce it myself so it's something that we need to fix on our side -- we'll have someone start working on it ASAP.

 

Thanks for reporting this!

-Stephen

Anonymous
Not applicable

G'day Stephen, would be great to get this working. It is a vital part of annintegration i am working on. I have a freat blog post waiting as well 😀
Anonymous
Not applicable

@Stephen any update on this please ?

Hi Daniel -

 

We were able to identify the issue and a fix will be rolling out very soon. I'll let you know as soon as it's available. 

 

Thanks!

-Stephen

Anonymous
Not applicable

Ah great, looking forward to it....

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,131)