cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Stevenson
Regular Visitor

Custom Connector - 403 / Forbidden

Hello everyone,

 

so I'm kinda stuck with this problem.

I've tried creating a custom connector to an API (IBM Connections Cloud to be precise) and wanted to (for testing-purposes) check if I can GET a File or File Metadata.

It uses Basic Authentication. Entered Credentials are correct.

 

Using Postman:

GET - [Link to the file] - Basic Authentication - Correct credentials

 

Testing either Action and Trigger while creating Custom Connector:

GET - [same link to file] - Basic Authentication - Correct credentials entered as well

 

Anyone knows why I'm getting the 403 even though the Request should be the same?

 

Thanks!

 

EDIT: I only get the 403 in Postman / cURL when I omit my Password.

3 REPLIES 3
v-yuazh-msft
Community Support
Community Support

Hi @Stevenson,

 

Please refer to link below to learn what is error 403 and how to fix it:

https://www.1and1.com/digitalguide/hosting/technical-matters/http-403-forbidden-what-is-error-403-an...

 

Best regards,

Alice

Hi @v-yuazh-msft,

 

i know what the 403 error is. The problem is, that I'm passing the correct credentials under Basic authentication - But these credentials don't get passed on when making a request.

JLC-GSW
New Member

@Stevenson : Did you ever find a resolution for this? I am having the exact same problem... Any input would be welcome if you recall. Thanks!

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Top Solution Authors
Top Kudoed Authors
Users online (3,159)