cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Data shows in test, but not in flow

Hi everyone, I'm creating a very simple GET based on my POSTMAN setup. As you can see below, I've included ContentType for both request and response and body for response.

 

vw1.PNGcw2.PNGcw3.PNG

 

My test goes through just fine:

cw4.PNG

 

But when I call it from Flow,regardless of whether or not I type in the content type application, I get an error:

cw6.PNG

 

Any ideas why?

2 REPLIES 2
Anonymous
Not applicable

Ah, OK, it seems that the data in Flow is coming as an XML, rather than JSON, like in the test. A bit weird, but OK...

Hi @Anonymous,

 

Has your problem been solved?If yes, please go ahead and mark your post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Users online (1,349)