cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mpankratz
New Member

DataTable shows data in Edit mode but not in Play mode

I built a custom form with a Data table using an onprem Gateway to a MSSQL server.  When in edit mode the data is populated adn when playing the form from edit mode the data is present. but when runin play mode the data is not populating.  Yes i have a refresh statment in OnVisible.  (Refresh('[dbo].[vwSPCUserLoginInfo]'))

 

EditForm.pngPlayForm.png

1 ACCEPTED SOLUTION

Accepted Solutions
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

View solution in original post

1 REPLY 1
v-yuazh-msft
Community Support
Community Support

Hi @mpankratz,

 

I afraid that you are in the wrong forum, if you have problem on Power apps, please submit you problem to Powerapps forum below:

https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

Best regards,

Alice

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (2,025)