cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jeroenski74
Regular Visitor

Disappearing tables/columns

Hallo,

 

I have on the starting screen a table with an overview of data based on the person how is loggin in. The data which is fetched is filtered on the user in this case. But it seems that at startup (only in the windows apps) the user is unknown and no data is returned. The problem is that when no data is returned the complete table disappears with the message: 'There are no fields in this data table' which is not true. When I start the app (instead of edit the app) the table is shown and has data.

 

Does anybody have the same problem and how can I solve it, because I cannot edit the app anymore without losing the table everytime.

 

Kind regards,

Jeroen

1 REPLY 1
v-xida-msft
Community Support
Community Support

Hi @Jeroenski74,

 

Could you please share a screenshot of your issue?

Further, do you create a PowerApps app or Microsoft Flow app in your scenario?

Please check if the connection to Data source is valid, if it is invalid, please update the connection.

Besides, please check if there is something wrong with your filter formula in fetched data.

 

Besides,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (1,942)