cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

Disappearing tables/columns

Hallo,

 

I have on the starting screen a table with an overview of data based on the person how is loggin in. The data which is fetched is filtered on the user in this case. But it seems that at startup (only in the windows apps) the user is unknown and no data is returned. The problem is that when no data is returned the complete table disappears with the message: 'There are no fields in this data table' which is not true. When I start the app (instead of edit the app) the table is shown and has data.

 

Does anybody have the same problem and how can I solve it, because I cannot edit the app anymore without losing the table everytime.

 

Kind regards,

Jeroen

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Disappearing tables/columns

Hi @Jeroenski74,

 

Could you please share a screenshot of your issue?

Further, do you create a PowerApps app or Microsoft Flow app in your scenario?

Please check if the connection to Data source is valid, if it is invalid, please update the connection.

Besides, please check if there is something wrong with your filter formula in fetched data.

 

Besides,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

FirstImage

Microsoft Ignite 2020

Check out the announcement of Power Platform content at Microsoft Ignite!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Users online (9,566)