cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jhuynh
Frequent Visitor

ERROR IN CONNECTOR? Please help!!

Why am I getting this error? When I tested my flow  numerous times, it always worked successfully.
I have the Microsoft Flows free plan with office 365. I have checked my settings in Microsoft Flows and all are connected.

 

Action 'Condition 3' failed

Fix It

If this error was temporary, you can try resubmitting the run and the issue may have been resolved.

Error type

This action failed because of an error in the connector.

Snag_5452336.png

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Support
Community Support

Re: ERROR IN CONNECTOR? Please help!!

Hi @jhuynh,

 

 

Maybe there are some faliure inside the Apply to each for 129 times,

you needs to check from the 129 times apply to each to see why some of then run failed.

 

Best regards,

Alice

View solution in original post

jhuynh
Frequent Visitor

Re: ERROR IN CONNECTOR? Please help!!

Thanks- figured it out. In my action Send an Email, I set my To: field to email a column in SharePoint, but there was ONE empty value in that column, so when the To: sends to a null item, it results in that error. I wish the error messages were more helpful.

View solution in original post

4 REPLIES 4
Community Support
Community Support

Re: ERROR IN CONNECTOR? Please help!!

Hi @jhuynh,

 

Could you please share a screenshot of the run history when the flow run failed?

Could you please share more details about the error message when the flow run failed?

 

You could refer to link below to troubleshooting a flow:

https://docs.microsoft.com/en-us/flow/fix-flow-failures

 

Please share more details so we could try to provide a proper workaround for you.

 

 

Best regards,

Alice

jhuynh
Frequent Visitor

Re: ERROR IN CONNECTOR? Please help!!

Snag_4b457e3.pngSnag_4b4d7b2.png

Community Support
Community Support

Re: ERROR IN CONNECTOR? Please help!!

Hi @jhuynh,

 

 

Maybe there are some faliure inside the Apply to each for 129 times,

you needs to check from the 129 times apply to each to see why some of then run failed.

 

Best regards,

Alice

View solution in original post

jhuynh
Frequent Visitor

Re: ERROR IN CONNECTOR? Please help!!

Thanks- figured it out. In my action Send an Email, I set my To: field to email a column in SharePoint, but there was ONE empty value in that column, so when the To: sends to a null item, it results in that error. I wish the error messages were more helpful.

View solution in original post

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (5,856)