cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ghrimm
Level: Powered On

Error 403 - Flow stopped working

I have a Flow that reads from a Sharepoint List. It pulls out the attachment from a list item and creates the file in a document library. I'm currently getting error 403 when it tries to create the file in the document library. The last time this worked was Tuesday, December 18, 2018. I'm just curious if anyone is experiencing the same issue with a similar setup in their Flows.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Error 403 - Flow stopped working

Hi @ghrimm,

 

Could you please share a full screenshot of the configuration of your flow?

I have made a test on my side and don't have the issue that you mentioned.

Image reference:

89.PNG88.PNG

If an error code of 403 appears. You could usually fix an issue error by updating the connection.

Please take a try.

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Community Support Team
Community Support Team

Re: Error 403 - Flow stopped working

Hi @ghrimm,

 

Could you please share a full screenshot of the configuration of your flow?

I have made a test on my side and don't have the issue that you mentioned.

Image reference:

89.PNG88.PNG

If an error code of 403 appears. You could usually fix an issue error by updating the connection.

Please take a try.

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

ghrimm
Level: Powered On

Re: Error 403 - Flow stopped working

What you have implemented there is what I ended up doing to get around the error. It took a few more action steps but it now works.

 

I was using the Copy File (deprecated) SharePoint action previously. 

 

Community Support Team
Community Support Team

Re: Error 403 - Flow stopped working

Hi @ghrimm,

 

If you have solved your problem, please go ahead and mark the post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

 

Best Regards,

Barry

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 112 members 5,158 guests
Please welcome our newest community members: