cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Piagno Kudo Commander
Kudo Commander

Error on Connecting at Sharepoint list

When I try to connect to a sharepoint list, I'm getting this error:

"status": 400, "message": "Specified argument was out of the range of valid values.\r\nParameter name: DisplayName",

 

It occurs only with one list.

I have Full-Permission.

It is the same with different accounts.

 

 
1 ACCEPTED SOLUTION

Accepted Solutions
Piagno Kudo Commander
Kudo Commander

Re: Error on Connecting at Sharepoint list

I actually had to delete the invalid column "DisplayName".

I tried to create another column called "DisplayName" as a calculated column.

But Flow somehow didn't accept a column "DisplayName".

Then I created the same calculated column as "FullName" and it worked.

View solution in original post

5 REPLIES 5
Community Support
Community Support

Re: Error on Connecting at Sharepoint list

Hi Piagno,

 

I guess that it might relate to your SharePoint list configurations.
Do you have any special configurations on the list?

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Piagno Kudo Commander
Kudo Commander

Re: Error on Connecting at Sharepoint list

There is a setting called "Project Server-Settings".
I don't know if it is new (since the flow doesn't work) or if it appeared since I got the "Project"-License.

It is beeing synchronised with a local "Navision" table. This shouldn't be a problem, because it is only syncing upwards to sharepoint.

 

 

I don't see any other changes or special configuration in this list.

Piagno Kudo Commander
Kudo Commander

Re: Error on Connecting at Sharepoint list

I actually had to delete the invalid column "DisplayName".

I tried to create another column called "DisplayName" as a calculated column.

But Flow somehow didn't accept a column "DisplayName".

Then I created the same calculated column as "FullName" and it worked.

View solution in original post

kelin
New Member

Re: Error on Connecting at Sharepoint list

At first, I'm trying to create a form using powerapps. After that, I wonder where the data will be kept and I discover SharePoint. I try to connect the data source with SharePoint using power apps, however, it shows using these connections will conflict with the company data loss prevention policies. I would like to ask how to solve this problem. '

 

Highlighted
PiagnoF
Frequent Visitor

Re: Error on Connecting at Sharepoint list

You should probably talk to an sysadmin of your company, since the data loss prevention policy was configured by someone in your company.

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (9,836)