cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

File system error

I'm getting the below error when creating a file on a fileshare.
I've validated that the windows auth is set to domain\username, the account has ample access to the fileshare.
And gateway is running with the same credentials.
 
{
"status": 400,
"message": "The requested action could not be completed. Check your request parameters to make sure the path '//WINAPPMIM64010/SharedTest/tree.boxnote' exists on your file system.\r\nclientRequestId: f61ae36d-1bfb-493c-afb3-eb450b8ebae0",
"error": {
"message": "The requested action could not be completed. Check your request parameters to make sure the path '//WINAPPMIM64010/SharedTest/tree.boxnote' exists on your file system."
},
"source": "filesystem-wus.azconn-wus-01.p.azurewebsites.net"
}
 
I'm out of ideas, do you guys know where i should look?
1 ACCEPTED SOLUTION

Accepted Solutions

Hi @tausif ,

 

Try path when create the connection:

\\WINAPPMIM64010\SharedTest

 

1.png

 

Then choose the path from the picker:

2.png

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

View solution in original post

16 REPLIES 16
Super User III
Super User III

Hi @tausif 

 

Could you please post a screenshot of your flow?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

 

Sure, here you go.

Annotation 2020-03-17 131025.jpg

Screenshots of the error are:

 

Annotation 2020-03-17 131359.jpgAnnotation 2020-03-17 131417.jpg

Super User III
Super User III

Hi @tausif 

 

Create File flow action step folder path is set via using the interface by clicking the browse folder icon or you typed it manually?

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

Manually should i try to browse to it?

 

Super User III
Super User III

Yes please.

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

I got this errorAnnotation 2020-03-17 133344.jpg now.

 

Super User III
Super User III

Hi @tausif 

 

Did you you check your Create File step connection? Try to reconfigure it and see if that works or not.

 

Thanks



Did I answer your question? Mark my post as a solution!

If you liked my response, please consider giving it a thumbs up


Proud to be a Flownaut!

Learn more from my blog

Power Automate Video Tutorials

Hi @tausif ,

 

Could you please share a screenshot when you create a new connection to the File system connector?

Please follow the example of the Root folder path and make sure that you have created a connection to File system:

1.png

 

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I'm checking it now.

THis is what i have in the file connection

 

 

 

Annotation 2020-03-18 221314.jpg

Annotation 2020-03-18 221242.jpg

 

i reconfigured the file system connection, same result., is there anything on the gateway i can check that'll show me more details?

Hi @tausif ,

 

The root folder path is strange, is it a valid folder path?

Could you please take a try to create a valid folder path such as C:\test\

and then you could access the test folder.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @tausif ,

 

The folder path such use backslash with type as below:

1.png

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I set it to \\winappmim64010\SharedTest

 

still the same:

 

{
"status": 400,
"message": "The requested action could not be completed. Check your request parameters to make sure the path 'file://WINAPPMIM64010/SharedTest/configuration-Office365-x86.xml' exists on your file system.\r\nclientRequestId: 8c2b529b-2fb1-4470-8747-80321dfcb026",
"error": {
"message": "The requested action could not be completed. Check your request parameters to make sure the path 'file://WINAPPMIM64010/SharedTest/configuration-Office365-x86.xml' exists on your file system."
},
"source": "filesystem-wus.azconn-wus-01.p.azurewebsites.net"
}

Hi @tausif ,

 

Try path when create the connection:

\\WINAPPMIM64010\SharedTest

 

1.png

 

Then choose the path from the picker:

2.png

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (28,580)