cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper IV
Helper IV

Flow asks user to create mail connection

Hi

I have a flow that i have made my users as run only. It was working fine users where able to execute this flow by selecting(for a selected item triger) an item in sharepoint list and then running this flow from flow actions

But now i have a user who has not run this flow and executing first time it requires for him to create mail connection and what is strange this create link is disabled and he cant proceed with executing the flow. 

How do i fix it?

Flow_error.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Microsoft
Microsoft

Hello Jja,

 

A few things worth checking would be:

- if the account used to create the SharePoint connection has enough permissions to access the site

- you could also try to redo the SharePoint connection and see if you have the same issues

- check the licensing of the users that encounter the errors to make sure they have a valid license

 

I hope this helps.

 

Thank you.

Ovidiu

View solution in original post

1 REPLY 1
Highlighted
Microsoft
Microsoft

Hello Jja,

 

A few things worth checking would be:

- if the account used to create the SharePoint connection has enough permissions to access the site

- you could also try to redo the SharePoint connection and see if you have the same issues

- check the licensing of the users that encounter the errors to make sure they have a valid license

 

I hope this helps.

 

Thank you.

Ovidiu

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (12,761)