cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow not registering with my webhook

I've created an ASP.net Webapi with the new webhooks framework.  I've created a custom connector in Flow and a webhook trigger.  Flow never registers with my webhook for a callback.  There are no errors.  What should I do next?

1 REPLY 1
v-yamao-msft
Community Support
Community Support

Hi @Anonymous,

 

I am not sure how is your OpenAPI definition configured. Please make sure it is configured without issues.

How is the trigger created?

Here is the doc on how to use a Webhook as a trigger for Microsoft Flow, please check it for a reference:

https://docs.microsoft.com/en-us/connectors/custom-connectors/create-webhook-trigger

If everything is correctly configured, the trigger will work as expected.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (48,469)