cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow not registering with my webhook

I've created an ASP.net Webapi with the new webhooks framework.  I've created a custom connector in Flow and a webhook trigger.  Flow never registers with my webhook for a callback.  There are no errors.  What should I do next?

1 REPLY 1
Community Support
Community Support

Hi @Anonymous,

 

I am not sure how is your OpenAPI definition configured. Please make sure it is configured without issues.

How is the trigger created?

Here is the doc on how to use a Webhook as a trigger for Microsoft Flow, please check it for a reference:

https://docs.microsoft.com/en-us/connectors/custom-connectors/create-webhook-trigger

If everything is correctly configured, the trigger will work as expected.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Top Kudoed Authors
Users online (13,133)