cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jmillercg
Level: Power Up

Flow not registering with my webhook

I've created an ASP.net Webapi with the new webhooks framework.  I've created a custom connector in Flow and a webhook trigger.  Flow never registers with my webhook for a callback.  There are no errors.  What should I do next?

1 REPLY 1
Community Support Team
Community Support Team

Re: Flow not registering with my webhook

Hi @jmillercg,

 

I am not sure how is your OpenAPI definition configured. Please make sure it is configured without issues.

How is the trigger created?

Here is the doc on how to use a Webhook as a trigger for Microsoft Flow, please check it for a reference:

https://docs.microsoft.com/en-us/connectors/custom-connectors/create-webhook-trigger

If everything is correctly configured, the trigger will work as expected.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Speakers, submit your sessions now! Call for speakers ends Feb. 10!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,046)