cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
poornas
Level: Powered On

Flows deleted but still running

Hello,

 

I deleted the microsoft flow that connects outlook to google and it still appears on google calendar. How do I fix this?

 

thanks,

poorna

6 REPLIES 6
Community Support Team
Community Support Team

Re: Flows deleted but still running

Hi @poornas,

 

Please make sure you have deleted the flow and make sure you don't have any another flow would connect outlook to google.

Also please clear the browser cache and check if the issue still exists.

 

Best regards,

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

poornas
Level: Powered On

Re: Flows deleted but still running

All flows are deleted and I cleared cache too. But it still shows up 😞

Community Support Team
Community Support Team

Re: Flows deleted but still running

Hi @poornas,

 

Could you please share more details about the issue?

How to understand the "it still appears on google calendar" that you mentioned?

 

Best regards,

Alice

poornas
Level: Powered On

Re: Flows deleted but still running

I deleted my flows and also connection in Outlook calendar to MS flows (deactivated it) but my outlook calendar still appears in my google calendar

 

How is that possible? and how do I stop that?

 

thanks

poorna

Community Support Team
Community Support Team

Re: Flows deleted but still running

Hi @poornas,

 

If your flow has been deleted, the flow would never run.

 

I afraid that you have any other flow that may also sync your outlook calendar to google calendar.

Please check all your flow from Flows or turn off all your flow to see if the issue still exists.

Capture.PNG

 

Capture.PNG

 

Best regards,

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

poornas
Level: Powered On

Re: Flows deleted but still running

Hello,

 

I have no flows. It says I don't have any flows.

 

BUT I still have google calendar syncing.

 

Sorry, to be short but this is getting frustrating as I am unable to get right support or source that can help self fix it. I am also not able to attach images here so that I can show you the problem. 

 

 

 

 

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (4,675)