cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Flows keep failing "property does't exist

Good morning,

 

I've already recreated this flow two or three times, and used different methods to send email (outlook and smtp). 

The flow will work for two or three days then start to report the same error with the email connector.

Annotation 2019-09-03 131058.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @andreanidouglas 

 

This is a known issue with powerapps + flow. So I believe that you might have added some actions to the flow after connecting it to a control on the Canvas App. 

 

Now all you have to do is go to the canvas app and remove the flow from that control and then add it back to that control (makes sense?) This should resolve your issue. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

7 REPLIES 7
Super User III
Super User III

@andreanidouglas 

Can you post a screen shot of your Flow in design view?  That will make it much easier to assist.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott


@ScottShearer wrote:

@andreanidouglas 

Can you post a screen shot of your Flow in design view?  That will make it much easier to assist.

 

flow_design.png


 

flow.png

@andreanidouglas 

If you could post a screen shot of the Flow in edit mode it would b helpful.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

my bad. edited the previous post with the correct image

Hi @andreanidouglas 

 

This is a known issue with powerapps + flow. So I believe that you might have added some actions to the flow after connecting it to a control on the Canvas App. 

 

Now all you have to do is go to the canvas app and remove the flow from that control and then add it back to that control (makes sense?) This should resolve your issue. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

thanks. is there a bugtracker where this can be reported? this behavior is very frustrating and can push users away from the platform

Hey @andreanidouglas 

 

It is not like a bug. Basically there might be cases where you add more variables and request those from PowerApps or any such scenario that might require an input from PowerApps, and the expression is not modified or due to any such reason the flow might not be in sync and it might eventually lead to undesired responses. However, there should be a better way to notify this kind of issues for which you can raise an idea here (or maybe upvote 1 if already there) : https://powerusers.microsoft.com/t5/Flow-Ideas/idb-p/FlowIdeas

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (21,311)