cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DANIEL13
Frequent Visitor

Help with HTTP request not working (Does work no issues in postman)

Hello there,

I am looking for some help. My project, I would like to update a sharepoint list from data from our software called Vintrace. I get the get calls to work with not problem in postman. However,    

query error.jpg

flow query.jpg

, when I try to get the data in power automate it gives me a Action 'HTTP' failed. I have try to add a custom connection with postman, that gives me an wait a few minutes. 

postman.jpg

The API use a token for Authentication. I don't know what I am doing wrong in the flow or if there are some rest api that are not supported.
https://vintraceapp.docs.apiary.io/#introduction/authentication there are the documentation of the api. 

thank you for the help

1 REPLY 1
eliotcole
Power Participant
Power Participant

Could you try it with the additional header of:

Content-Typeapplication/json

 

Also, with the failed action you should be able to drill down for more data. It will supply a bit more specificity in the issue at hand ... could you send us what you find?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,293)