cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gabar
Level: Power Up

Kusto query returns "Database was not found" in Cluster 'Aria'

I've been using flow to hourly .set-or-append a table in Kusto (Cluster 'Communication', Database 'production') successfully for quite a while now.

I'm now trying to do the same thing in Cluster 'Aria', Database 'CSAAS' but the flow job fails with the following error:

"...Request is invalid and cannot be executed.\r\nEntity ID '[DB CSAAS v?.?]' of kind 'Database' was not found..."

 

Any idea why this Cluster/Database is not recognized?

 

 

1 REPLY 1
Community Support Team
Community Support Team

Re: Kusto query returns "Database was not found" in Cluster 'Aria'

Hi @gabar,

 

The error message says that the database was not found. How is query structured?

 

Please make sure you do have access to the database.

 

Does it work well with other clusters and databases? 

 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users Online
Currently online: 108 members 4,256 guests
Recent signins:
Please welcome our newest community members: