cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
fabio533
Frequent Visitor

Microsoft View Flow Bug - Can't see custom API success details

Flow runs but wont show success.PNG
The Flow runs and the Custom API action occurs but I can't access its details.

Usually I saw this message when the action didn't occur. This time the action is occuring.

You think it's a Flow issue or a problem with the custom API?

+Info:
4fb53e12-e4fa-40c2-836e-6c054d8ea88b

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @fabio533 - It seems like your Custom API is not returning a response message after the PUT request is made. 

The Flow engine in this state is essentially waiting for the response.

View solution in original post

2 REPLIES 2
ashwinsa
Power Apps
Power Apps

Hi fabio,

 

The flow runs have all succeeded. In order help us, can you open up "F12" browser tools and see if there are any errors that show up in the constole when you refresh the page ?

Hi @fabio533 - It seems like your Custom API is not returning a response message after the PUT request is made. 

The Flow engine in this state is essentially waiting for the response.

View solution in original post

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (34,859)